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Scoring Express User Guide - Finale 
 

 
Congratulations on purchasing Scoring Express, the easiest way to 
create professional-looking Finale scores! Before we get going, 
here’s some Q & A about what you are and aren’t allowed to do. 
 
 

License Q & A 
 

Can I use Scoring Express on more than one computer? 
 
Yes! A purchase entitles one person (you) to use it on one computer at a time, on as many 
computers that you personally use. Unless you have extra limbs, that should suffice nicely. 
 
Can my buddy who shares my computer use Scoring Express? 
 
No! Well, there’s no way to technically prevent it. But please ask your buddy to purchase his 
own copy. 
 
My buddy wants to use my copy of Scoring Express. Can I send it to him? 
 
No! He should purchase his own copy. Let’s all be buddies! 
 
OK. Can I change the default Scoring Express files — customize, modify styles, add in-
struments, etc.? 
 
Yes! That’s the beauty of it — it’s totally customizable for your own use. You can change it 
straight away or keep the original handy and duplicate it for your own use. If you need to, 
you can always re-install the default Scoring Express files again. 
 
So, once I do that, can I send those files to my buddy? 
 
You can share Finale files with anyone you like, and these files may inherently contain many 
settings derived from Scoring Express. But please encourage your buddies to purchase their 
own copies of Scoring Express so that they get the full benefit of the package and easy com-
patibility with your files — including all the fonts, house styles, and manuscript papers that 
come with Scoring Express. 
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Installation 
 

Quit Finale if it is running. 
 
 
 
This installer will overwrite any existing Scoring Express for Finale templates and document 
styles, and will install all of the necessary fonts. It will not affect any other files or settings. 
 
Templates are installed into the Documents/Scores/Scoring Express Finale folder in 
your user folder. They are also installed in the Document Styles and Templates folders in 
the default installation path for Finale support files. The remainder of the supporting files 
and fonts are installed in the appropriate support folders on your computer. 
 
If you are installing Scoring Express for the first time, or if you are updating from a previ-
ous version of Scoring Express and have not customized your templates further, you can 
proceed with the installation. 
 
⚠ However, if you are updating from a previous version of Scoring Express and you have 
customized your Scoring Express templates in Finale, and you wish to make a backup of 
them, please do so before proceeding with the installation. 
 
Double-click the Scoring Express for Finale installer (.pkg on Mac or .exe on Windows) 
and follow the prompts.  
 

 
You’re now ready to start using Scoring Express! 

⚠ If a message like this appears 
 on Mac:      on Windows: 

 
Please right-click (or Control-click) the 
.pkg to open it. Please see this Apple 
support article for more information: 
https://apple.co/3n1uG36 

 
Please click Yes to proceed with installa-
tion. Please see this Microsoft support 
article for more information: 
https://bit.ly/2Kdzl3q 
 

Scoring Express installs Finale files, Finale support files such as libraries and document 
styles, and fonts. It does not install any executable files or other files that control your 
computer, so you can be confident in proceeding with installation. 

⚠ Scoring Express is only compatible with Finale v27 and higher. 



Scoring Express for Finale (1.6) 

3 

 
What is Scoring Express? 
 

Scoring Express is a collection of professional templates for Finale — based on the same 
templates we use at NYC Music Services, an industry-leading music preparer. 
 
But each Scoring Express package is much more than just the templates. It contains man-
uscript papers, document styles, and high-quality music and text fonts — all installed in 
one go, so you can get started right away. 
 
The settings in Scoring Express files are the result of decades of experience preparing mu-
sic notation at the highest level. Embedded throughout each file are carefully considered 
parameters that refine positioning, placement, and design. They reflect the expert advice 
and tips you’ll find on our Scoring Notes blog. 
 
Drawing on our knowledge of the ins and outs of Finale, we have made use of some of the 
more obscure features and settings and baked them right into the Scoring Express de-
faults so that you don’t have to spend time fiddling with them. Each file also includes 
loads of additional symbols, lines, and text styles that extend Finale’s default capabilities 
in many ways. 
 

 
Just a few of the extra goodies in Scoring Express 

 
Scoring Express takes full advantage of Standard Music Font Layout (SMuFL), providing 
you with the ability to quickly and easily choose between hundreds of different glyphs us-
ing only a single font. 
 
Excited to use this? So are we!  
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Starting with a Scoring Express template 
 

There are three ways you can start with a Scoring Express template: 
• Opening the Finale template file directly; 
• Creating a new score from a Template from within Finale; 
• Creating a new score using a Document Style. 

 
Open a Scoring Express template file directly 
 
The Scoring Express installer drops a suite of stand-alone template files into your Docu-
ments/Scores folder, in a new Scoring Express Finale folder. 
 

 
 
You can simply open one of these files to begin working. We advise that, before you begin, 
you make a copy of any file you work with, to prevent accidentally changing the default 
file. But if you do ever accidentally change a default file, just run the Scoring Express in-
staller again. 
 
Create a new score from a Scoring Express Template 
 
The Scoring Express installer installs Templates with the same settings as those in the 
stand-alone template files. You’ll find them anytime you start a new score in Finale, in File 
> New > Document from Template…: 
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You can build a new score from one of these files in the same way you would with any oth-
er Template. Select the template desired, and finish creating your score by completing the 
Score Information and Score Settings dialogs in the Setup Wizard. 
 

 

 
 
 
Create a new score using a Scoring Express Document Style 
 
The Scoring Express installer installs Document Styles with the same settings as those in 
the stand-alone template files. You’ll find them anytime you start a new score in Finale, in 
File > New > Document with Setup Wizard…: 



Scoring Express for Finale (1.6) 

6 

 

 
 

Select the Scoring Express document style that most closely matches your project, and 
continue setting up your score with the Setup Wizard. 
 
Should I begin a score directly from a file, a Template, or a Document Style? 
 
Each method will yield similar results, but there a few differences, which you can consider 
in deciding which approach to take: 
 
When you open a template file directly into Finale, you have the same exact file we’ve cre-
ated with the page size, document setup, instrumentation, and text objects such as Title 
and Composer text already perfectly placed for you. All of the linked parts have been set 
up and adjusted for what we consider to be the ideal settings. However, if your desired 
document is different than the exact settings we’ve programmed, you’ll need to make any 
necessary adjustments such as page size, staff size and margins, document setup, adding 
instruments, the starting key and time signatures, tempo, and pickup bar after opening 
the file, using Finale’s regular program tools. 
 
When you create a new score using Document from Template…, you’ll have the oppor-
tunity to customize elements of your score right away such, as the title, composer, time 
signature, key signature, and other settings. However, if you change the page size and/or 
add instrumentation, you may find certain elements of the template need to be adjusted 
later. 
 
When you create a new score using a Document Style by Document with Setup Wizard…, 
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you are telling Finale you would like to use Scoring Express’s articulations, expressions, 
fonts, Score Lists, staff styles, page layout and all other document options and libraries 
alongside the instrumentation and other settings you specify in the Setup Wizard. This 
way, you can build an ensemble that might differ significantly from the Scoring Express 
templates, but you can still make use of all of the other settings that are inherent to a 
Scoring Express file. You will very likely need to make some adjustments after you set up 
your score. 
 
👉 If you make certain adjustments to either a Scoring Express Template or Document 
Style, consider saving it for your own future use.	
 
If you plan on importing an existing MusicXML file into a Scoring Express file (see below), 
it’s probably best to start by just opening a template file directly into Finale. 
 
If you plan on composing straight into a Scoring Express file, creating a score using the 
Document from Template… or Document with Setup Wizard… method might be bet-
ter. 
 
Changing instruments in a Scoring Express file 
 
Scoring Express files already have dynamic parts fully set up and ready to go, with all the 
settings we like. For that reason, if you need to change the instrumentation of your score, 
we recommend making an instrument change instead of adding a new instrument, so that 
the part is retained. 
 
For instance, if you open up the MT Pit Orchestra template file in the Scoring Express – 
Theatre package, you’ll see it has a trombone. 
 
As an example, if you wish to change the trombone to tuba, we recommend you do this: 
 
• Go to Window > Score Manager and select the Instrument List tab 
• Select the Trombone staff, and, on the pop-out menu that displays, change the in-

strument to Tuba, and return to the score 
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In Document > Manage Parts… Edit Part Definition, you may need to manually change 
the part name for it (Edit Part Name…) to display correctly since the names have been 
manually edited already. 

 
 
Adding instruments to a Scoring Express file 
 
Not to worry, though — if you want to add new instruments using the Score Manager, you 
can do that too, and get the benefit of the Scoring Express setup. To do that: 
 
• Go to Window > Score Manager and select the Instrument List tab 
• Select the instrument in the score underneath which you want your new instrument 

to appear, and click Add Instrument 
• On the pop-out menu that displays, choose your new instrument 

 

 
 
• After you add your new instrument(s), go to Document > Manage Parts… to move 

the new part up or down in the list of linked parts, and make other adjustments to the 
part name, if needed, by clicking Show Part Definition. 

• This and any other new part will inherit the settings found in Document > Page For-
mat > Parts… 
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Importing a MusicXML file into a Scoring Express file 
 

Scoring Express templates are designed to take maximum advantage of the recent im-
provements in Finale which allow for importing MusicXML directly into a template that us-
es SMuFL. 
 
To import a MusicXML file into your Scoring Express template, first, open the empty Scor-
ing Express template directly in Finale. This should be the template that you want to im-
port your source MusicXML file into. You may wish to save this as a new file now, so as not 
to overwrite the template file. 
 
Go to File > Import > MusicXML Preferences. 
 
Under Import MusicXML, check Use current document if empty. We also recommend 
that you check Restrict MusicXML formatting to get the full benefits of a Scoring Express 
template (this option is automatically checked when Use current document if empty is 
checked); however, if your source file was well-formatted with respect to page layout and 
other settings, you may wish to uncheck Restrict MusicXML formatting.  
 

 
 
 
Import your source file by going to File > Import > MusicXML and browse for your source 
file. Finale will import the file. Adjustments will likely be necessary. 
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The instrumentation of your source file need not match that of your template. Time signa-
tures, key signatures, and many other elements are all imported directly into your Finale 
file. Naturally, MusicXML files created from Finale will result in more specific notational 
items being imported. Consult the Finale documentation for more information about how 
to use these features in detail! 

 
Text inserts 
 
Text inserts allow you to share the same text information on multiple pages (such as a title 
or part name). 
 
Scoring Express makes extensive use of these and may occasionally repurposes certain in-
serts for other purposes. For example, in the Theatre & Studio templates, the Song Num-
ber text insert uses the Description File Info field. 
 
See the supplementary documentation for further details. 
 

Importing Scoring Express libraries into an existing Finale file 
 
Finale groups certain musical elements, such as expression markings and chord symbol 
suffixes, into reusable sets called libraries. If you already have a Finale file and wish to im-
port a Scoring Express house style into it, importing a library is a great way to beautify 
your score without needing to create a new file or import into a template.  
 
In your existing score, simply go to File > Load Library, choose the Scoring Express sub-
folder, and select the house style most suited to your score. A comprehensive library with 
the same name as the Scoring Express package will import all of the settings: 
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If you prefer, you can selectively import each library to only import, for example, Scoring 
Express chord suffixes or staff lines. 
 
Consult the Finale documentation for more information about working with libraries. 
 
 

Tidying up 
 
We’re certain Scoring Express will save you loads of time in making your scores look great. 
Still, you’ll likely need to do some tidying up after importing a score into a Scoring Express 
template, or after importing a Scoring Express library into an existing Finale score. 
 
In general, we recommend: 
 

• Resetting fonts and positioning of expressions, lines, articulations and other items 
to their default positions and designs 

• Clearing manual positioning of items 
• Applying note spacing 

 
You’ll get best results by doing this for your entire score, but you can certainly take a more 
selective approach and perform these operations on a piecemeal basis. 
 
 

Special font features 
 
Scoring Express for Finale installs all of the following font suites automatically: 
 
• Academico 
• Archivo 
• Arimo 
• Bar Numbers Narrow 
• Bravaccidental 
• Bravura 
• Engraver Time C 
• Figurato 
• Gothic A1 
• Norfolk Chords 
• P052 
• Petaluma 
• Pori Chords 
• Pori Rehearsal 
• Tinos 
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Text fonts 
 
Scoring Express uses Academico, Arimo, and Tinos as its main text fonts. 
 
Academico is an engraved-style serif font that is similar to Century Schoolbook. 
 
Arimo and Tinos are serif and sans-serif fonts, respectively, that are metrically compatible 
with Arial and Times New Roman, respectively, but subtly different in appearance. Archivo 
is a sans-serif font that is similar to Arimo, and also comes with a Narrow family. 
 
These fonts, and all of the fonts that come with Scoring Express, are free to legally distrib-
ute to anyone. 
 
⚠ Earlier versions of Scoring Express used Gothic A1 (a sans-serif font) and P052 (a Palati-
no equivalent) as default fonts in some documents. These fonts are still installed with 
Scoring Express to ensure compatibility with older projects, and you may use them if you 
like. However, we found that Arimo and Tinos provided better cross-platform compatibil-
ity with certain software, and their metric equivalence to the common commercial fonts 
make it easy to switch from one to the other, if desired. 
 
Bravaccidental is no longer used but is included for compatibility with older projects. 

 
Bravura and Petaluma 
 
Scoring Express uses Bravura as its main engraved-style music font, and Petaluma as its 
main handwritten-style font. These fonts were designed by Steinberg for use in Dorico, but 
are freely usable in any software that adheres to the SMuFL standard. 
 
Scoring Express installs the fonts along with a data file, known as a JSON file, in the ap-
propriate locations on your computer, along with other SMuFL fonts like Finale Maestro. 
Both the font file and the JSON file are required, so please do not move or modify them. 
 
Bar Numbers Narrow 
 
Bar Numbers Narrow is a modified version of Gothic A1 that is more suited to instances 
where horizontal space is at a premium, such as when displaying bar numbers on every 
bar. 
 
Figurato 
 
The Figurato and FiguratoB fonts use unique entry methods to achieve a variety of results 
in figured bass notation. This is a different system than that which is used by Finale’s Fina-
le Numerics font, and the two are not compatible. Figured bass already entered using Fi-
nale Numerics font will not automatically display correctly when Figurato is used. 
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Read the documentation to understand how to enter figured bass using Figurato: 
 
https://github.com/fkretlow/figurato/blob/master/docs/manual.md 
https://github.com/fkretlow/figurato/blob/master/docs/finale.md 

 
Pori Rehearsal fonts 
 
Included in several Scoring Express templates are house styles that use the Pori Rehearsal 
fonts. Pori Rehearsal Enclosed, Pori Rehearsal Overline, and Pori Rehearsal Underline 
are text fonts derived from Petaluma Script with built-in enclosures and semi-enclosures. 
The Pori Rehearsal fonts use the following special characters: 
 

[ and ] (square brackets) as the left and right enclosures 
| (pipe) for a flat 
i.e., typing   [to Clarinet in B|] results in 

 
Engraver Time C 
 
This is the same as Engraver Time, which comes with Finale for large time signature dis-
play, but includes glyphs for common time and cut time. 
 
⚠ On Windows, the glyphs for common time and cut time may not appear correctly on 
the screen, but they should appear correctly when printed. 

 
Chord symbols 
 
As of Scoring Express 1.6 for Finale, there are chord symbol libraries that use Norfolk 
Chords Sans Std, Norfolk Chords Std, and Pori Chords Std. These chord symbol fonts were 
originally developed by NYC Music Services for use in Sibelius and we have built Scoring 
Express libraries that use them in Finale. 
 

• To enter tall brackets for double- and triple-stacked extensions, type [ and ] 
(square brackets) 

• To enter a diminished symbol, type º (Mac: Opt+0; Windows: Alt+0186) 
• To enter a half-diminished symbol, type Ø (Mac: Shift+Opt+o; Windows: 

Alt+0216) 
 
For a complete list of chord suffixes, see the lists at the end of this documentation. 
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Playback 
 
The Scoring Express templates are optimized for notation. No adjustments have been made 
to playback settings; however, we recommend NotePerformer, sold separately by Wallander 
Instruments. More information at: 
 
https://noteperformer.com/ 
 
Troubleshooting 
 

If you are using Scoring Express – Theatre & Studio in Finale version 27 or 27.1, multi-
measure rests will appear stretched. To fix this, go to Document Options > Multimeasure 
Rests and in the Rest Shape field choose character slot number 119. 
 

Compatibility 
 
Scoring Express is built for the latest version of Finale, which is v27.3 at the time of this 
writing. Use with earlier Finale versions is not recommended nor supported. 
 
Scoring Express templates and manuscript papers are designed for North American page 
sizes, but they should look just fine switching to the nearest ISO equivalent (i.e., A4). This 
is done in Document > Page Format > Score… and Document > Page Format > Parts…  
 
Then, you will need to go to Page Layout Tool > Redefine Pages… and redefine all the 
pages for the score and/or parts, as needed. 
 
Depending on your tastes, in certain circumstances you may prefer adjusting the staff size 
by a fraction of a millimeter or two in either direction as well. 
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Font licenses 

 
The fonts included with Scoring Express are made available under the SIL Open Font Li-
cense (https://scripts.sil.org/ofl), which means that the fonts are free to download, use, 
embed, redistribute with other software (including commercial software) or to create de-
rivative versions. The only restrictions on its use are that they cannot be sold on their own, 
any derivative versions cannot use the reserved font names “Norfolk”, “Bravura”, 
“Academico”, “Archivo”, “Figurato”, “Gothic A1”, “P052”, “Pori”, or “Petaluma” and any 
derivative versions must likewise also be licensed under the SIL Open Font License. 
 
For more information about the SIL Open Font License, read the answers to these Fre-
quently Asked Questions: https://scripts.sil.org/OFL-FAQ_web 
 
Other font families that may be bundled with Scoring Express are made available under 
similar SIL Open Font Licenses, except as noted below: 
 
Arimo and Tinos are released under the Apache License, Version 2.0. You can use them in 
your projects - print or digital, commercial or otherwise. 
(http://www.apache.org/licenses/LICENSE-2.0) 
 

 
Video 
 

See this video for a guide to installation and some helpful tips on using Scoring Express: 
 
https://youtu.be/9mqzAK5fkPs 
 
It is not intended as a complete replacement for this documentation, but rather as a helpful 
supplement. 
 

 
More information and updates 
 

http://scoringexpress.com 
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Example files 
 

The example files provided with Scoring Express are distributed for the sole purpose of 
demonstrating the Scoring Express product. They remain the property of their respective 
copyright holder(s) and are included with permission. No right of performance is conveyed 
or implied, and they may not be copied or distributed further in any way without permis-
sion. 
 
“Christmas in New York” 
Lyrics by Bill Nelson 
Music by Joseph Trefler 
Copyright © 2020 Nelson / Trefler 
Used by permission 
https://billnelsonbillnelson.com/ 
http://josephtrefler-composer.com/ 
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Chord suffixes 
 

Norfolk 
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Norfolk Sans 
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Pori 
 

 
 


