Lelandia

The Lelandia family of fonts is a derivative of Leland that is expressly reconfigured to work
within Sibelius. Leland is a SMuFL-compliant music font family, designed by Martin Keary
and Simon Smith at Muse Group for MuseScore, its scoring application.

Leland is a font family modeled after the appearance of the symbols produced by the ven-
erable SCORE music publishing application, and named after its creator, Leland Smith,
who passed away in 2013.

Because Sibelius does not support SMuFL (Standard Music Font Layout), a series of deriva-
tive fonts needed to be created in order for Leland to be compatible with Sibelius. These
fonts are:

Lelandia Std

Lelandia Text Std
Lelandia Special Std
Lelandia Special Il Std
Lelandia Special Extra Std
Lelandia Ornaments Std
Lelandia Metronome Std

Each Lelandia font is intended as a replacement for its analogous Opus font, with the ex-
ception of:
e Special Il, which is an additional font containing Leland characters not found or easily
replaced in Opus, such as precomposed octave clefs

Included with the Lelandia fonts are:
e Academico, a serif text font designed by Daniel Spreadbury at Steinberg for Dorico and
intended to pair well with Lelandia;
e Gothic Al, a sans-serif text font designed by HanYang I&C Co. for compatibility with
other fonts and products released by NYC Music Services;
e Figurato, a figured bass font designed by Florian Kretlow.

Included along with these fonts is a Sibelius template with a house style designed to take
maximum advantage of Lelandia’s characteristics. The house style is a simplified version
of the house style used in the Scoring Express Chamber templates, but uses Lelandia as its
main music font. Although you do not need the house style or the Academico font to use
the Lelandia fonts, they are recommended.
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!\ Not included with Lelandia, but available for download separately, are the Norfolk
fonts, which provide:
e Norfolk Harp Std, which is an additional font containing Bravura characters for use
with harp techniques;
o The Norfolk ASC/ASL Std fonts, additional fonts to achieve chord symbols that place an
altered bass note underneath an angled separator in a diagonal arrangement, like this:

Eb(add9)
G

Installation
Quit Sibelius if it is running.
Remove any existing Lelandia fonts on your computer (do this carefully):

Mac instructions: https://support.apple.com/en-us/HT201749
Windows instructions: https://support.microsoft.com/en-us/help/314960/

Then, install the Lelandia, Academico, Figurato, and Gothic Al fonts on your computer:
Mac instructions: https://support.apple.com/en-us/HT201749
Windows instructions: Right-click on the font files and select Install.

Set up Lelandia for use in Sibelius
Open the supplied document and export the house style

There is a basic Sibelius file included, with two versions of Sibelius at the time of this re-
lease, appended with the version(s) of Sibelius with which it is compatible:

e 20235+

e 2020.3 (for use up to 2023.3)

You will find these documents in the House Style Source folder contained in the down-
load package.

Open the Sibelius file corresponding to the most recent version of Sibelius installed on
your computer.

You can export a house style from this document, and use it in other Sibelius files, by go-
ing to Appearance » House Style » Export, and choosing an appropriate name for the
house style, such as “Lelandia”.
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Set up the music fonts

As of Sibelius 2023.5, Sibelius includes pre-installed support for the Lelandia fami-
ly. If you are using Sibelius 2023.3 or earlier, continue with these instructions. If you are
using Sibelius 2023.5 or later, check to see if the Lelandia fonts already appear as be-
low. If they do, you can skip to the next section, Usage. If not, continue with these in-
structions.

Launch Sibelius and open any score. Go to File » Preferences » Music Fonts.

Click Choose... If you have installed the Lelandia family of fonts correctly, you will see
them in the list. Select Lelandia Std.

Click Add Font. Make certain that Lelandia Std is selected in the left column.

Replace each of the appropriate fonts on the right hand side with the corresponding Le-
landia font, as follows. If no corresponding Lelandia font exists, leave the selection as is

with the Opus font:

Common Symbols:
Multirests:

Time Signatures:

Time Signatures (Large):
Time Signatures (Huge):
Time Signatures (Film Score):
Time Signatures (one staff only):
Note Flags:

Note Name Noteheads:
Ornaments:

Special Symbols:

Special Symbols (Extra):
Special Noteheads:

Chord Symbols:

Function Symbols:
Percussion Instruments:
Tuplets:

Text Font:

Metric Modulations:

Lelandia Std

Lelandia Std

Lelandia Std

Lelandia Std

Lelandia Std

Opus Big Time Std
Lelandia Std

Lelandia Std

Opus Note Names Std
Lelandia Ornaments Std
Lelandia Special Std
Lelandia Special Extra Std
Lelandia Special Std
Opus Chords Std

Opus Function Symbols Std
Opus Percussion Std
Lelandia Text Std
Lelandia Text Std
Lelandia Metronome Std

Set Substitutions

Click Set Substitutions, then click OK.
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Usage

You now have several options:

1.

If you are starting a new file from scratch, or if you typically use the Standard Opus
house style, it is advised that you import the Lelandia house style directly into your
new or existing document. To do this, go to Appearance » House Style » Import
and choose the Lelandia house style from the list, that you exported in the previous
section. Be sure to at least check Instrument definitions and all sub-check boxes,
and Engraving Rules. As of Sibelius 2020.1, you do not need to check Document
Setup, if you wish to maintain your current page size and margins. You can check
the other settings if you like. Once you import the house style, you may need to re-
set the note spacing, design, and position of objects in your score (see the Sibelius
Reference, House Style).

If you are working with an existing file with a customized house style, you may wish
to preserve your document settings and just import Lelandia as a straight-up re-
placement for Opus. To do this, go to Text » Format » Edit All Fonts (the dialog
launcher). For Main Music Font choose Lelandia Std. (Music Text Font should au-
tomatically change to Lelandia Text Std.) Check Change existing text if it isn’t al-
ready checked, and click OK. You will have to make any adjustments a la carte to
engraving settings, symbols and the like, to accommodate any undesirable differ-
ences that Lelandia has introduced into your document.

You can certainly use Lelandia as a replacement for certain symbols only, without
making wholesale changes to your document. See the Sibelius reference manual,
Edit Symbols, under “Creating a new symbol text style” for instructions.

The Figurato and FiguratoB fonts use unique entry methods to achieve a variety of
results in figured bass notation. This is a different system than that which is used by
Sibelius’s default Opus Figured Bass font, and the two are not compatible. Figured
bass already entered using Opus Figured Bass font will not automatically display
correctly when Figurato is used. Also, the contextual word menu for the Figured
bass text style will not be applicable to the Figurato font, though you can modify the
word menu or create a new one if you wish (see the Sibelius Reference, Working
with text). Read the documentation to understand how to enter figured bass using
Figurato: https://github.com/fkretlow/figurato
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Limitations

For practical reasons, it was not possible to faithfully reproduce every symbol in Lelandia.
Many of Sibelius’s symbols are actually composite symbols with intricate and tightly inte-
grated positioning. Lelandia is, after all, a third-party font, and while we have tried our
best to make it work as completely as possible, it is not as fully supported as the fonts that
ship with Sibelius. If you have suggestions on how Lelandia can be improved, please con-
tact NYC Music Services at https://www.nycmusicservices.com/contact

In certain instances, when no Leland symbol was available to incorporate into Lelandia,
the corresponding Norfolk glyph was substituted in its place.

Credits

The name “Lelandia” is an homage to “Leland” and “Finlandia”, in keeping with the Finn-
ish theme of other Sibelius items.

Jeff Kellem of Slanted Hall Type Foundry (https://slantedhall.com/) did all the heavy lifting
porting Leland to Lelandia, and assisting in refining the house style.

Matthew Maslanka of Maslanka Music Prep (http://www.maslankamusicprep.com/) did all
the heavy lifting porting Bravura to Norfolk, and creating the original Norfolk house style,
upon which elements of the Lelandia house style are derived.

Leland was designed by Martin Keary and Simon Smith of MuseScore BVBA.

Bravura and Academico were designed by Daniel Spreadbury of Steinberg Media Technologies.
Figurato was designed by Florian Kretlow.

Gothic Al was designed by HanYang I1&C Co.

Special thanks to Sam Butler of Avid Technology, Inc., for permission to use to the Opus
font structure in the course of creating Lelandia.
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Troubleshooting

The Lelandia house style makes use of a special font called Lelandia Special Il Std, which is
an additional font containing Leland characters not found or easily replaced in Opus. The
text font used in the house style is Academico. If, after importing the Lelandia house style,
you’ve replaced the main text font of your document (by going to Text » Format » Edit All
Fonts and changing Main Text Font to something other than Academico,) it may cause
Sibelius to use that font in places where Lelandia Special Il Std should be used instead.

This will cause certain symbols to appear incorrect, like octave clefs:

Octave
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To remedy this, go to Text » Styles » Edit Text Styles and edit the Special symbols Il
style by clicking Edit.... Change Font to Lelandia Special Il Std and click OK, then Close.

Be aware

Changing a text font by going to Text » Format » Edit All Fonts and changing Main Text
Font is destructive to font style selections, and should be used with care. This method
changes all text styles other than the known music fonts (those listed in File » Preferences
» Music Fonts). So, for instance, it will destroy the font selection for auxiliary music fonts
such as Lelandia Special Il and the Lelandia equivalents, as noted above in the Trouble-
shooting section.

You may instead wish to change the text font by going to Text » Styles » Edit Text Styles
and changing the Plain text style. In default Sibelius documents, all of the subsidiary text
styles using the same font as Plain text are chained from Plain text using the hierarchical
Based on: field, and they will update automatically, unless they have been customized to
differ from Plain text.
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License

The Lelandia font family is made available under the SIL Open Font License
(https://scripts.sil.org/ofl), which means that the fonts are free to download, use, embed, re-
distribute with other software (including commercial software) or to create derivative ver-
sions. The only restrictions on its use are that they cannot be sold on their own, any derivative
versions cannot use the reserved font names “Lelandia,” “Leland”, “Academico,” or “Gothic
Al,” and any derivative versions must likewise also be licensed under the SIL Open Font Li-
cense. For more information about the SIL Open Font License, read the answers to these Fre-
quently Asked Questions: https://scripts.sil.org/OFL-FAQ_ web

Other font families bundled with Lelandia are made available under similar SIL Open Font
Licenses.

If you make any improvements or additions to the Lelandia family, you are invited to submit
those improvements to NYC Music Services at https://www.nycmusicservices.com/contact for
consideration for inclusion in the fonts. Please consider allowing others in the community to
benefit from any improvements you make by allowing NYC Music Services to improve the core
fonts, rather than choosing to create a derivative font.




