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1. Background


The first version of Sibelius was released in 1993. Later that year George Ben-
jamin’s Antara became the first Sibelius–engraved score to be published,  5

showcasing just how flexible Sibelius was even in its earliest incarnation – it 
included nonstandard time signatures, tuplet fragments and various grada-
tions of microtones. 
6

Sibelius was notable for being a “What You See Is What You Get” (WYSI-
WYG) program, in which users would make edits directly on the page. To un-
derstand what this means, we’ll contrast it with SCORE, a notation program 
first released six years prior that is still considered by many to be the best.  In 7

SCORE everything is entered as code, rather than clicking notes onto a staff.  8
The workflow more closely resembles the process of engraving by hand. 
Wikipedia demonstrates how to input three bars of Bach:



from en.wikipedia.org/wiki/SCORE_(software)

 Engraved by Richard Emsley, who was involved in the development of the software, and later 5
provided the examples for Elaine Gould’s notation bible Behind Bars.

 A perusal score can be viewed online for free at www.fabermusic.com/music/antara-7656

 Sadly SCORE is no longer supported on modern machines; hardcore fans cling on to com7 -
puters from 20 years ago just to continue using it.

 Of course, by the end of this guide you won’t be clicking notes onto the staff either – there are 8

better ways!

http://en.wikipedia.org/wiki/SCORE_(software)
https://www.fabermusic.com/music/antara-765
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More time-consuming and more specialised, certainly, and you may con-
sider yourself lucky that you can point and click. There is an advantage in the 
SCORE workflow however: you are forced to consider how the music will 
look before you begin. Notice how slur directions aren’t automatic in SCORE? 
You have to know whether they should go above or below the staff. Barlines 
aren’t automatic either, so watch out you don’t add too many notes (or too 
few!). 


As the engraver, you have to have a clear vision of what you want to 
achieve. Luckily, SCORE will let you achieve almost anything. Even more 
luckily for you, so will Sibelius! Sure, Sibelius has more semantic knowledge – 
it knows how many beats should go in a bar of 4, which way a slur should 
curve etc. – and usually this will help you (as will being able to see the score 
and make direct adjustments to it, rather than looking at code), but sometimes 
you need to break these rules, and to do that you need to know the difference 
between what Sibelius is doing by default, and what the finished score should 
look like.


This is the most important, most essential step for getting good results 
out of any notation software: know exactly what a good result looks like. Not 
sure what that is? There are plenty of resources to help you! [10. Recommended 
reading] Once you know what you’re aiming for, it’s just a matter of cajoling 
the software into doing it for you – let’s get started!
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2. Before you open Sibelius


It is important to remember that Sibelius was primarily designed as a music 
notation program, not a music composition program. If you want to compose in 
Sibelius too, go for it! But for the purposes of this guide, we’ll be treating Si-
belius as purely notation software.  This guide assumes you intend to engrave 9

a finished composition, rather than write a new one. If you are using Sibelius 
to compose then this guide will still be of benefit, but try to limit yourself to 
just inputting raw notation, and leave layout and formatting until the piece is 
finished – any changes you make to the music during the composing process 
are guaranteed to mess up your perfect engraving!


As with SCORE, knowing how the finished sheet music should look is 
critical to using Sibelius effectively. You must know what you want to achieve! 
This is not limited to just how many systems should fit on a page or what staff 
size to use, but every little detail and every drop of ink that will be printed. 
Sibelius is not a blank canvas; a default, “empty” score still has a set of spacing 
rules, engraving rules, magnetic layout rules, symbol designs, notehead 
designs, all of which can (and many of which should, in my opinion) be adjus-
ted. Imagine it is 1980 and you are about to produce a neat score in pen and 
ink – every mark you make will be deliberate. Sibelius’ role should be to 
automate much of the process, not make decisions on your behalf. Make Si-
belius work for you, not the other way round!


Don’t panic – we’ll explore all the properties you can adjust later on in 
this guide.


One practical matter before booting up Sibelius, particularly if you’re on a 
Mac, is to plug in your headphones/speakers first – in recent versions, head-
phones plugged in once the program is already running won’t be recognised, 
and you’ll have to close and restart to get the sound where you want it. The 
problem seems to be fixed now, but if you’re still running an old version it’s 
worth bearing in mind.


Speaking of sound, and as alluded to earlier, consider picking up Note-
Performer from https://www.noteperformer.com/ (not sponsored!). I know, 
we’re not really discussing playback in this guide, but if you do use playback 
to help proofread pitches then you’ll appreciate the much improved sounds 
over the standard Sibelius sample library. The free trial requires restarting 

 I am not particularly interested in arguing over the single best way to compose, as there isn’t 9
one; every person is different, and every piece is different, so write in whichever way works 
best for you. Despite being a professional Sibelius-er, I compose best with pencil and paper.

https://www.noteperformer.com/
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Sibelius every hour (which admittedly can get annoying) but it’s indefinite 
(just sign up for a new one after 30 days), and if you decide you like it the price 
is very reasonable.


There is one more thing you can do before you open Sibelius (if you 
want): head back over to www.notationcentral.com and pick up a new music 
font. You might like the look of November 2, or neueweise. The font I strongly 
recommend you pick up, though, is Norfolk. It’s a free (but you can donate if 
you want to) recreation of Dorico’s Bravura font designed to work in Sibelius, 
and it’s really, really nice. Download it now if you fancy a change from the 
default Sibelius symbols (you should)  and we’ll use it later (you could also 10

pick up a text font like Nepomuk too while you’re there!).


 We’ll explore this in a bit, [4.2 Fonts] but the basic idea is Sibelius’ default fonts are a) not 10
particularly good in my opinion, and b) terribly overused by non-professional engravers pro-
ducing low-quality scores. Choosing a better font is a very simple way to show at a glance that 
you take your work at least a bit seriously (that is, assuming it really is a better font!).

http://www.notationcentral.com
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3. Score setup


Fire up Sibelius. There are many templates you can choose from in the Quick 
Start menu, under New Score; they are also generally useless  (unless you 11

just happen to need that specific ensemble) and you can disregard them. The 
only “template” you ever really need is Blank. Click it once to progress to the 
setup page. If you double-click you’ll skip the setup and find yourself with a 
black document; while you can certainly work from here, it’s much more con-
venient to put your score in order first.


3.1 Document Setup


Page size


In our digital age of PDFs and nkoda it is easy to forget that sheet music was, 
is, and will be (for a few more years at least) printed on a physical medium 
(paper!) . The size of printed music is an interesting topic (if you are a big 12

nerd like me) and if you are working for a good publisher you’ll be able to use 
one of many sizes. If you live in North America you’ll also have a choice 
between various sizes (9 × 12 is good!). In the rest of the world, however, 
you’re probably going to want either A4 or A3.  You probably also want por13 -
trait, unless you’re working on a piece for organ, jazz band, or musical theatre.


You may already have Letter selected; if this is a size you are unlikely to 
ever use, head to the Finder bar  and open Sibelius > Preferences… > Files, 14

and under Default Page Size you can choose European sizes. Though un-

 Unless you purchased a Scoring Express package from Notation Central – those are great!11

 The topic of engraving for tablets has been cropping up more and more in recent years, as 12
increasing numbers of performers are ditching their old paper copies in favour of iPads. The 
most obvious improvement these bring is hands-free page turns, when paired with a pedal. 
While this is certainly useful, and you might be tempted to make use of this fact when you 
know your client uses a tablet, I still recommend engraving as though the part will be printed – 
you never know who’ll be playing it next.

 Neither of these are perfect – A4 is too narrow for nice parts, and A3 is really only suitable 13
for large orchestras. A piece for small orchestra could really do with B4 paper, and an orches-
tral part 9½ × 12½. Nevertheless, a standard paper size is usually the best option simply because 
that’s what you’re able to print on. Good luck finding B4 paper in the UK!

 On Windows you’ll have to wait until you have a score open, then go to File > Preferences… 14
> Files.
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likely, you can of course do the reverse if necessary. You could also make sure 
Default measurement units are in mm if you prefer these. 
15

House Style


For now we’ll keep our House Style as (Unchanged). The House Styles fea-
ture in Sibelius is incredibly powerful, though all the presets are disappoint-
ingly poor ; we’ll create our own later. [4.4 Where things go – Creating house 16

styles] After using this guide, you’ll begin to populate this with your own cus-
tom house styles, which of course you should use!


Change Instruments…


Adding instruments


If you are looking for Common instruments (like piano or harmonica or 
banjo) it can be helpful to select this category from the Choose from drop-
down menu. If you want to be particularly adventurous (maybe you want an 
alto flute) it’s easier to find things from All instruments, and use the search 
bar. Note that searching for an instrument will only search the category you 
have selected in the dropdown menu, so you won’t find an Alto Flute if 
Common instruments is selected. Double-click an instrument to add it to 
the score. Once it is added you can change its position or add extra staves.


Adding extra staves


Adding extra staves to an instrument does not necessarily add instruments. If 
you are creating an orchestral score, for example, adding one flute with an 
extra staff below will, by default, just create one part with two staves; you may 
want to add two flutes instead. Adding extra staves is useful for situations like 
string divisi – add an extra staff below your violins so you can divide them 
cleanly. 
17

Sibelius recently gained the ability to name individual staves, in addition 
to an instrument name, and made it easier to separate these out into individu-
al parts. With this feature we can create one flute in the document setup and 

 We will be using measurements in millimetres throughout this guide.15

 If you have bought one of the Scoring Express packages from notationcentral.com you’ll 16
have those house styles available; if so, feel free to use one that’s appropriate. If you’ve selected 
one of the Scoring Express templates then its default house style should already be selected.

 When splitting out string divisi I often use hidden instrument changes to change the name in 17
the margin to include div. – some publishers do this, others don’t bother.

http://notationcentral.com
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add an extra staff (as if it’s divisi), then once inside the score double-click to 
the left of the top staff (if you have hidden objects visible you should see a 
light grey dashed box) and type 1 or I (depending on preference). Repeat for 
the second staff. Of course, you could add as many staves as you need to. We’ll 
discuss splitting this out into individual parts later. [8.1 Dynamic parts – Cre-
ating parts]


	  


Staff sizes


You will notice that there is an option to change the staff size. This is not like 
the global staff size setting we will find later, and should not be used as such. 
These staff sizes are all relative to the default 7 mm staff, and are used for 
things like cue staves in theatre scores, or the violin and cello staves in a full 
score for a piano trio (that the pianist will read from). Unless you want to 
make one staff smaller than another in the same score, leave these all at Nor-
mal; we’ll change the staff size properly later. [4.3 Lines – Staff size] Just like 
everything else we are doing in this setup stage, changing individual staff sizes 
can be done later on too, and we can even adjust how big they are in relation 
to the default (although you can only have up to four different sizes in your 
score).


3.2 Time Signature Setup


Time signature


Choosing a Time Signature is fairly straightforward. There are plenty avail-
able to choose from already or you can make your own just as you would in 
the score, and if you change your mind you can choose a new one later easily. 

Adding two instruments
 Adding an extra staff 
below one instrument

One instrument, with staff 
names
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Add a Pick-up (Upbeat) Bar now if you need it (this can also be done later if 
you change your mind, but it's easier to do it now).


Tempo


When you add a tempo in the setup phase, Sibelius will by default make the 
word bold but the metronome mark regular and smaller. If you create the 
same tempo mark in the score it will all be bold and the same size. Whichever 
style you choose is a matter for you and your publisher/client to discuss, but 
do bear this in mind if you add your initial tempo now. If you want it to match 
your other tempo marks later just select it and use Appearance > Reset 
Design (⇧⌘D / ctrl+shift+D). There’s also nothing wrong with skipping this 
step for now.





3.3 Key Signature Setup

This is mostly straightforward, except if you are writing without a key: make 
sure you choose No key and not C major, or your clarinets will be playing in 
D for no good reason. If you truly need some instruments in different keys 
(i.e. for polytonal reasons, not just regular transposing instruments), pick the 
most common key signature and we can add new keys for individual staves 
later. [5.5. Other Things – Key Signatures]


Choosing an enharmonic key signature (E minor instead of G major, for 
example) shouldn’t make any difference to the way Sibelius works, but if you 

Left: made in Time Signature Setup


Right: made in the score

I often find the space between tempo text and metronome mark is inad-
equate, especially when the metronome mark isn’t in parentheses to separ-
ate it from the text, so I usually add an extra space after the text so it’s not 
so squished. That’s what you can see in the examples above!
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navigate using the timeline you might prefer to see the “correct” label. It’s not 
that big a deal on the first one though.


	 


3.4 Score Information Setup

Rather infuriatingly, this only offers a small selection of the information fields 
available for a score – things like subtitles and dedications are missing. Never-
theless, you can fill these out now if you know them, or leave them blank if 
you want; we can add them later.  In recent versions of Sibelius, adding in18 -
formation here will actually change the value of the associated wildcard, 
rather than adding a “dumb” text object to the score; we’ll go into the import-
ance of wildcards later. [5.4 Text – Wildcards]


Don’t check Create title page yet though, as this will only add a single 
page, and title pages in Sibelius are cumbersome to deal with. We will create 
any title pages when the score is finished. [7.6 Title pages]


A score in C major A score with no key

 With that said, it can be helpful to at least add placeholder text if you aren’t sure yet – this 18
will create the text objects in the score and you can edit them later, which is marginally quicker 
than creating them from scratch.
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4. Things to change immediately


4.1 An important philosophy for making changes

There are many ways to change things in Sibelius. It is easy to get impatient 
and make surface-level changes – perhaps you want a different font for your 
title, so you click it and change it in Text > Format. The problem with 
changes like these is their isolation; you’ve only changed that one text box, 
and if it gets deleted and you make a new one you’ll have to change it again. 
Plus, all of your other text hasn’t changed.


If “know what you want to achieve” was our first Golden Rule, let me in-
troduce our second: instead of making many one-off changes, you should al-
ways look to make adjustments at the highest level that you can. Rather than 
changing the font for just one text box, change it for the entire text style (or as 
we’re about to do, change it for every text style) in one go. [6.3 Text – Design-
ing text] Rather than dragging individual notes around  and praying they 19

don’t get respaced by something else later, adjust the Note Spacing Rule so 
Sibelius will do it automatically for you. 
20

This is perhaps the most important concept to understand if you want to 
use Sibelius effectively and efficiently; the more you employ it, the faster and 
more reliable your work will become.


4.2 Fonts

Head over to the Text tab and click the little arrow to the right of Format to 
open the Edit All Fonts dialog. This is where we’re going to change all the 
fonts in the score at once. 


Text typefaces


Your Main Text Font  is most likely either Palatino or Times New Roman 21

right now, depending on which version of Sibelius you're using. These are 
both fine, capable typefaces, but default typefaces become tired very quickly – 

 This isn’t to say you must never make one-off manual adjustments; sometimes you should! 19
Context is key.

 The default note spacing in Sibelius is generally pretty good; the most important adjust20 -
ments will be addressed later, but if you want even more control you should read the official 
reference guide. [4.4 Where things go]

 Does it annoy me that Sibelius calls it a font when it’s really a typeface? Yes!21
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why do you think Times New Roman looks so boring? Because you’ve seen it 
everywhere! The same goes for any default typeface; the more default Sibelius 
scores you see, the more you’ll come to associate these typefaces with lazy 
engraving.  Change it now to instantly “improve” all your text. 
22 23

Not all typefaces are created equal. Choose one that is plain and easily 
legible. If you’re unsure, study some scores you think look good and copy 
those. Many engravers today use Minion Pro (me included) and regard it as a 
safe alternative to Times New Roman. Crimson is a fairly close free alternative 
(this guide is set in Crimson) that also includes semibold and small caps, 
which may be useful in your scores. Century and its variations are widely seen 
in a variety of scores. When engraving an old Italian opera I might reach for 
Bodoni. Have a look at what’s out there! And you don’t have to pick just one; 
we’ll explore changing individual text styles later. [6.3 Text – Designing text]


If you are a massive nerd you should read Robert Bringhurst’s book The 
Elements of Typographic Style first. [10. Recommended reading]


Music fonts


Now onto your Main Music Font. It’s probably Helsinki Std by default, and 
while it’s an improvement over the old default Opus Std it still has an air of 

 With that said, some publishers insist on Times New Roman. It can be quite fun (if you are a 22
big nerd) to look at various publishers’ style guides and see which fonts they use.

 I know this sounds dumb – you’ve come to me for Sibelius advice, and I’m telling you to pick 23
a cool typeface? That won’t improve your engraving! Except it will, kind of; the typeface you 
use has a huge impact on the look of your score, and subsequently the confidence you inspire in 
the musician who has to play from it. Would you trust an engraver who uses Papyrus for their 
dynamics, or would you question every decision they made? Show that musician you take your 
work seriously!

I always stick to serif typefaces, at least for the majority of text. While sans-
serif typefaces can look very sleek and modern, particularly on computer 
screens, serif typefaces are generally considered marginally easier to read 
when printed, and you want to make techniques and expressions and lyrics 
as easy to read as possible. Sans-serif typefaces work best for text that the 
player doesn’t necessarily need to read quickly while performing, like titles, 
bar numbers, rehearsal marks, copyright information etc. Of course, it 
doesn’t really make a huge difference – choose whichever typeface you like!
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default-ness about it. Unlike your text typeface you won’t have a huge selec-
tion of music fonts to choose from already on your computer, although you 
can find more online. Maestro and Sonata are both pretty good, but if you were 
paying attention earlier, this is where your copy of Norfolk Std comes into 
play. If you installed it properly you’ll be able to select it now, and though you 
may not see much of a difference yet (you haven’t written any notes yet!) you 
can be comforted in the knowledge that, when you do begin typing, 
everything is going to look so much better.


Last in this dialog is your Music Text Font., which is used for any spe-
cifically stylised text like dynamics, as well as including accidentals, rhythms 
etc. in text (for transposing instrument names, metric modulations etc.). It 
probably just changed to Norfolk Text Std. You should leave it at that.


4.3 Lines


Staff lines, leger lines, barlines


Lines have properties and you should consider changing them. Let’s start with 
staff lines; in 2020 Sibelius increased the thickness of most default staff lines 
slightly, from 0.1 spaces  to 0.13.  Some old house styles will still use 0.1. If 24 25

you want to change this, head to the Appearance tab, go to Engraving Rules 
> Staves and look for Staff line width. It’s possible to change your staff size 
here too, but you should probably wait; we’ll discuss the various different 
ways to change staff size in just a moment. [4.3 Lines – Staff size]


 While staff size, margins and text positioning are measured in millimetres (or inches or 24
points, depending on your preferences), you’ll find most other measurements in Sibelius are 
given in “spaces” – that is, the space between two staff lines. By doing this, the size relationship 
between objects remains the same if you change the staff size, which is essential for things like 
clefs, noteheads etc. that should always appear the same size relative to the staff.

 The values you can choose for anything measured in spaces seem strange at first; Sibelius 25
allows these to be adjusted in increments of 1/32, rounded to the nearest two decimal places. 
Sounds fine on paper, but often (as is the case here) you’ll be dealing with very small measure-
ments where in-between sizes might well be preferable. I’m hoping this will be changed one 
day, but for now we’re stuck with choosing the closest to ideal values that we can get.

The ideal staff line thickness will depend on a variety of factors, like page 
size, music font etc. I think 0.1 is much too thin, 0.13 is an acceptable min-
imum for most pieces, and (depending on the project) will sometimes in-
crease it to 0.16. Try printing some samples to help you decide.
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Now you’re happy with how your staff lines look, but barlines and leger 
lines are supposed to be thicker than staff lines. If you need to change these, 
while still in Engraving Rules go to Barlines; if you’ve just put staff lines up 
to 0.16, increase everything here that’s currently 0.16 to 0.19. You’ll find the 
settings for leger lines under Notes and Tremolos > Leger lines.


According to Behind Bars [10. Recommended reading], stems should be a 
little thinner than staff lines. As we now know, Sibelius doesn’t allow very fine 
adjustments in these settings, so you may find leaving them the same width 
looks acceptable. It’s possible that putting them down a notch will look okay 
too. If you need to change them, look under Engraving Rules > Beams and 
Stems.


Staff size


A reminder about how Sibelius treats staff sizes: you are able to select from 
one of four options, one main size and three increasingly smaller sizes for cue 
lines, ossias etc. The smaller sizes are all defined by their relation to the main 
size. By default, all staves will use the main size, and in many scores you won’t 
ever have to worry about the smaller sizes.


There are three places where you can change the staff size of your score. 
We have just been in Engraving Rules > Staves, where it is possible to 
change it under Staff Design; this is not generally recommended as the smal-
ler staves will not change automatically with it, throwing off the proportions 
(unless this is what you need!).  The second place is in the Document Setup 26

menu (⌘D / ctrl+D), but this obscures the screen, instead displaying a pre-
view of the current page in the window. The third, easiest way is to use the 
box on the left of the Layout tab. Change it to something sensible before you 
forget.  
27

If you need to use the smaller staff sizes there are two main ways to access 
them. If you want to change an entire instrument’s staff, go to Home > In-
struments > Add or Remove (keyboard shortcut is simply “I”) and select 
something from Staff Size on the right. If you just need to change a system, 
make a selection and head to the Inspector (View > Panels > Inspector, or 
⇧⌘I / ctrl+shift+I) where you’ll find options under Bars > Staff Size.


 You can use this to change the smaller staff sizes in relation to the default size if necessary.26

 Traditionally there were specific staff sizes for different situations (when physical tools were 27
required). Much like modern metronomes, today we can choose any value we like – but I prefer 
to stick to the classics. As a general rule of thumb, most orchestral parts will be at least 7 mm.
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Slurs and ties


There are a lot of settings for slurs but we’re just going to focus on the most 
important. To improve the default spacing open Engraving Rules > Slurs, 
look over to the left for Ends, and under Slur near note stem set both values 
for Vertically to -1.5. Come out of Engraving Rules and head to Layout > 
Magnetic Layout Options (the little arrow to the right of Magnetic Layout), 
choose Beam on the left and change the Minimum distance around object 
Above and Below values to 0.25. What this does is put stem-end slurs in 
double-stemmed writing a little closer to the noteheads.


	    


Head back into Engraving Rules. Under both Ties 1 and Ties 2 there is a 
checkbox for Use on chords. I recommend you untick both of these; by de-
fault Sibelius draws outer ties on chords differently to inner ties, and while 
this is technically acceptable it can cause problems in some circumstances. I 
also think uniform ties look better and clearer. Under Ties 1 you could also 
increase the Outline width to 0.1 if you’ve done the same to your slurs.


		 


Without line adjustments


(Helsinki Std)

With line adjustments


(Norfolk Std)

Default appearance of ties
 Checkboxes unticked, out-
line width 0.1

I like to increase the Outline width (under Engraving Rules > Slurs) to 
0.1, as it gives the ends of slurs a little more presence on the page. Depend-
ing on the fonts you use, you may want to also consider increasing the 
Middle thickness slightly.
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Why we do this


You may be asking, “why do you keep trying to make everything thicker?” 
That’s a good question. There are two reasons, in my opinion. The first is 
practical – it’s simply easier to see thicker lines, particularly if lighting isn’t 
good or you’re far from the music stand or the music has been printed too 
small. I have seen orchestral scores that have been reduced to A4 for study 
purposes where note stems became so small they didn’t print at all. Even if 
your music is printed out at the correct size, thicker lines are still easier to 
read – just look at the slur examples again and compare the flat symbol. On 
the left is Sibelius’ default Helsinki font, on the right is Norfolk Std. I think 
you’ll agree Norfolk is a lot more obvious, thanks to its thicker lines. 


The second reason is aesthetic; remember that computer engraving is a 
very recent invention, and for centuries every musical symbol was, at some 
point, a physical object. Someone at some point in time presumably decided 
that computer-engraved music would look cool and futuristic if everything 
was very thin and sleek, but lines can’t get as thin on an engraved metal plate 
as they can in a laser printer, and many musicians will still subconsciously 
prefer the look of traditionally engraved music to that which is obviously 
computer-engraved. 
28

Other things


The ability to Auto-Optimize Staff Spacing (Layout > Staff Spacing) can be 
useful and you may find it works well for your score, but you may prefer to 
take (quasi-) manual control over layout; if so, disable it and use Optimize 
Staff Spacing in Selection on each page individually as necessary, once 
you’ve finished note input and pagination, so you can see exactly what hap-
pens and make adjustments. [7.5 Fixing spacing – Staff spacing] Of course, 
ideally you won’t need to do this at all, as your staff spacing settings should be 
good enough on their own for most scenarios. Also consider switching off 

 Traditional engraving was a highly specialised field and, as the tools were usually found only 28
in the hands of experts, the quality was usually consistently high. Though Sibelius was an in-
credibly powerful new tool for engravers, its availability allowed many amateurs to produce 
low-quality sheet music in the belief that the computer would take care of everything – an un-
fortunate byproduct of all the lofty claims made about the software – thus giving obviously-
computer-engraved music a poor reputation. With that said, I have heard musicians complain 
now of handwritten parts, even very well-copied handwritten parts, because they seem out-
dated and untrustworthy. There is a very small sweet spot where you should aim to operate!
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Transposing Score (Home > Instruments), particularly if you’re still com-
posing; I have witnessed far too many rehearsals fall apart due to incorrectly 
transposed parts, but this won’t happen if you enter music exactly as it will be 
read.  Of course, if you’re copying out from a composer’s manuscript, it’s 29

probably best to stick to however they wrote it, transposing or concert pitch – 
just be aware the option is there, and make sure you’ve got it set how you need 
it before you start working.


Finally, take a look at the options available in Appearance > Instrument 
and Staff Names. If you are writing a piece for solo instrument you shouldn’t 
include its name at the start of every system. If you are writing a piece for 
small, standard ensemble and the layout doesn’t change (e.g. string quartet) 
you might want to hide instrument names after the first system to free up a 
little horizontal space. Just use your common sense.



What instrument is this piece for again?

 Some genres are traditionally notated in C, most notably (pardon the pun) film music; I still 29
believe it’s safer to notate in written pitch first, as switching between transposing and concert 
pitch can leave funky enharmonic spellings if you aren't careful. If you’re engraving a film cue 
you probably don't have much time to manually tidy everything, so your focus should be on 
parts first and score second – a conductor will cope with strange enharmonics far better than 
an instrumentalist sight-reading.
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4.4 Where things go

Lastly, we’ll improve where Sibelius puts things. Start with accidentals: go to 
Appearance > Engraving Rules > Accidentals and Dots and tick Prefer 
top accidental at right.  You should probably untick Restate accidental 30

when note is tied across a system break,  then come out of Engraving 31

Rules and head into Appearance > Note Spacing Rule. Under Minimum 
Space, increase After start of bar to 0.5 – this is so accidentals at the start of 
a bar don’t get squished into the barline.


While we have Note Spacing Rule open, look at Space around grace 
notes and Extra space after last grace note – in my opinion, Sibelius spaces 
grace notes too widely by default. You can alter that spacing here if you agree.	 


	 	 


Creating house styles


A House Style is essentially what Sibelius labels a collection of settings, from 
lines to text styles to document setup – everything that makes a score look the 
way it does before you start manually adjusting things.


There are plenty of other adjustments you can make to Sibelius’ many 
menus of settings, and when you have the time I encourage you to explore all 
the options available. Detailed above are just the settings that I believe are es-
sential to producing an acceptable score, and should probably come as de-
faults. You can make them almost defaults by going to Appearance > Export 

Grace notes too widely spaced Better grace notes

 Unfortunately Sibelius’ accidentals placement is less than perfect no matter which settings 30
you choose, so if you’re writing chords be prepared to make some manual adjustments. At least 
in my experience having both these options ticked gets you closest to acceptable positioning.

 Some publishers may require you keep this on. I don’t like it, but I’m not paying your invoice.31

I find setting these to 0.3 and 0.5 respectively generally produces superior 
results. You may want to experiment, as your choice of music font, line 
thicknesses etc. may influence your decision.
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House Style; in future you can choose this house style when setting up a new 
score and all these adjustments will be carried over. Give it a sensible name 
though, as you’ll probably create quite a few house styles – different genres, 
composers, publishers will all require slightly different settings, so it makes 
sense to have generic house styles for each of these that you can then tailor to 
the specific project. It’s also handy to include the date in the name of your 
house styles, as it makes updating them much easier when you can see which 
is the latest.  32

 You might want to wait until you’ve finished a score before exporting a new house style, to 32
make sure you’ve made every adjustment you want.


