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Scoring Express User Guide - Sibelius 
 

 
Congratulations on purchasing Scoring Express, the easiest way to 
create professional-looking Sibelius scores! Before we get going, 
here’s some Q & A about what you are and aren’t allowed to do. 
 
 

License Q & A 
 

Can I use Scoring Express on more than one computer? 
 
Yes! A purchase entitles one person (you) to use it on one computer at a time, on as many 
computers that you personally use. Unless you have extra limbs, that should suffice nicely. 
 
Can my buddy who shares my computer use Scoring Express? 
 
No! Well, there’s no way to technically prevent it. But please ask your buddy to purchase his 
own copy. 
 
My buddy wants to use my copy of Scoring Express. Can I send it to him? 
 
No! He should purchase his own copy. Let’s all be buddies! 
 
OK. Can I change the default Scoring Express files — customize, modify styles, add in-
struments, etc.? 
 
Yes! That’s the beauty of it — it’s totally customizable for your own use. You can change it 
straight away or keep the original handy and duplicate it for your own use. If you need to, 
you can always re-install the default Scoring Express files again. 
 
So, once I do that, can I send those files to my buddy? 
 
You can share Sibelius files with anyone you like, and these files may inherently contain 
many settings derived from Scoring Express. But please encourage your buddies to pur-
chase their own copies of Scoring Express so that they get the full benefit of the package and 
easy compatibility with your files — including all the fonts, house styles, and manuscript pa-
pers that come with Scoring Express. 
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Installation 
 

Quit Sibelius if it is running. 
 
This installer will overwrite any existing Scoring Express templates, manuscript papers, 
and house styles, and will install all of the necessary fonts. It will not affect any other files 
or settings. 
 
Templates are installed into the Documents/Scores folder in your user folder. The re-
mainder of the supporting files and fonts are installed in the appropriate support folders 
on your computer. 
 
If you are installing Scoring Express for the first time, or if you are updating from a previ-
ous version of Scoring Express and have not customized your templates further, you can 
proceed with the installation. 
 
⚠ However, if you are updating from a previous version of Scoring Express and you have 
customized your Scoring Express templates in Sibelius, and you wish to make a backup of 
them, please do so before proceeding with the installation. 
 
Double-click the Scoring Express for Sibelius installer (.pkg on Mac or .exe on Windows) 
and follow the prompts.  
 

 
You’re now ready to start using Scoring Express! 
 

⚠ If the following message appears 
 on Mac:      on Windows: 

 
Please right-click (or Control-click) the 
.pkg to open it. Please see this Apple 
support article for more information: 
https://apple.co/3n1uG36 

 
Please click Yes to proceed with installa-
tion. Please see this Microsoft support 
article for more information: 
https://bit.ly/2Kdzl3q 
 

Scoring Express installs Sibelius files, Sibelius support files such as libraries and plug-
ins, and fonts. It does not install any executable files or other files that control your 
computer, so you can be confident in proceeding with installation. 
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What is Scoring Express? 
 

Scoring Express is a collection of professional templates for Sibelius — based on the same 
templates we use at NYC Music Services, an industry-leading music preparer. 
 
But each Scoring Express package is much more than just the templates. It contains man-
uscript papers, house styles, and high-quality music and text fonts — all installed in one 
go, so you can get started right away. 
 
The settings in Scoring Express files are the result of decades of experience preparing mu-
sic notation at the highest level. Embedded throughout each file are carefully considered 
parameters that refine positioning, placement, and design. They reflect the expert advice 
and tips you’ll find on our Scoring Notes blog. 
 
Drawing on our knowledge of the ins and outs of Sibelius, we have made use of some of 
the more obscure features and settings and baked them right into the Scoring Express de-
faults so that you don’t have to spend time fiddling with them. Each file also includes 
loads of additional symbols, lines, and text styles that extend Sibelius’s default capabili-
ties in many ways. 
 

 
Just a few of the extra goodies in Scoring Express 

 
Plus, Scoring Express takes full advantage of the Norfolk and Pori 
fonts that not only bring a unique beauty to your music, but deliver 
unique features as well, like the angled slash chord (ASC) symbols.  
 
Excited to use this? So are we!  
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Starting with a Scoring Express template 
 

There are two ways you can start with a Scoring Express template: Opening the Sibelius 
file directly, or building a new score from a Manuscript Paper. 
 
Open a Scoring Express template file directly 
 
The Scoring Express installer drops a suite of stand-alone template files into your Docu-
ments/Scores folder, in a new Scoring Express folder. 
 

 
 
You can simply open one of these files to begin working. We advise that, before you begin, 
you make a copy of any file you work with, to prevent accidentally changing the default 
file. But if you do ever accidentally change a default file, just run the Scoring Express in-
staller again. 
 
Open a Scoring Express Manuscript Paper 
 
The Scoring Express installer also installs Manuscript Papers with the same settings as 
those in the stand-alone template files. You’ll find them anytime you start a new score in 
Sibelius, in Quick Start > New Score: 
 

 
 
You can build a new score from one of these files in the same way you would with any oth-
er Manuscript Paper. 
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Should I begin a score directly from a template file or from a Manuscript Paper? 
 
Both methods will yield similar results, but there a few differences, which you can consid-
er in deciding which approach to take: 
 
With a template file, you have the same exact file we’ve created with the page size, docu-
ment setup, instrumentation, and text objects such as Title and Composer text already 
perfectly placed for you, using wildcards. However, you’ll need to make any necessary ad-
justments such as page size, staff size and margins, document setup adding instruments, 
the starting key and time signatures, tempo, and pickup bar after opening the file. 
 
When you create a new score with a Manuscript Paper using Quick Start, you’ll have the 
opportunity to customize elements of your score right away. However, if you change the 
page size and/or add instrumentation, you may find certain elements of the template 
need to be adjusted later. 
 
If you plan on importing an existing MIDI, MusicXML, or Sibelius file into a Scoring Express 
file (see below), it’s probably best to start from the template file. 
 
If you plan on composing straight into a Scoring Express file, creating a score using the 
Manuscript Paper might be better. 
 
Changing instruments in a Scoring Express file 
 
Scoring Express files already have dynamic parts fully set up and ready to go, with all the 
settings we like. For that reason, if you need to change the instrumentation of your score, 
we recommend making an instrument change instead of adding a new instrument, so that 
the part is retained. 
 
For instance, if you open up the Trio template file in the Scoring Express – Chamber pack-
age, you’ll see it’s scored for violin, viola, and cello. 
 
As an example, if you wish to change the violin to flute, we recommend you do this: 
 
• Select the entire flute staff (a new Scoring Express template will only have one bar) 
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• Go to Home > Instruments > Change and select the Flute, and click OK 
 

 
 
 
Adding instruments to a Scoring Express file 
 
Not to worry, though — if you want to add new instruments using Home > Change > Add 
or Remove, you can do that too, and get the benefit of the Scoring Express setup using 
Multiple Part Appearance. To do that: 
 
• After you add your new instrument(s), open those parts and go to Parts > Part Ap-

pearance > Open Parts.  
 

 
 
• Open the House Style tab and click Import House Style… 
 

 
 
• Choose the appropriate Parts style from the SE list, and click OK. 
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• Click OK again to exit the Multiple Part Appearance dialog. 
 
⚠ Do not import a score house style into a part, or vice versa, or it could cause problems 
in your file. 
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Importing a MIDI, MusicXML, or Sibelius file into a Scoring Express file 
 

Scoring Express templates are designed to take maximum advantage of the recent im-
provements in Sibelius which allow for more sophisticated importing of MIDI, MusicXML 
and — as of Sibelius 2020.12, Sibelius files — into a template. This is where the real power 
of Scoring Express becomes evident! 
 
To import one of these file types into your Scoring Express template, go to the File tab and 
click Import. 
 
Browse for your source file, or simply drag and drop it into the window. 
 

 
 
If you’re importing a Sibelius file, we recommend that you uncheck Import and overwrite 
House Style from file and Import and overwrite Document Setup from file, so that you 
get the most benefit out the settings in a Scoring Express template. 
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Similarly, if you’re importing a MusicXML file, we recommend that you uncheck Use page 
and staff size from MusicXML file and Use Layout and Formatting from MusicXML file. 
 

 
 
We recommend that you check Respace after import. 
 

 
 
For the remainder of the settings, you may wish to check or uncheck them, depending on 
how you wish to make use of Sibelius’s automatic parsing of the musical data. 
 
The instrumentation of your source file need not match that of your template — in fact, 
you can take advantage of Sibelius’s importing features to reduce, explode, or omit staves 
entirely, saving you lots of time in creating, say, a lead sheet from a piano-vocal score. 
 
Time signatures, key signatures, and many other elements are all imported directly into 
your Sibelius file. Naturally, MusicXML and especially Sibelius source files will result in 
more specific notational items being imported. Consult the Sibelius documentation for 
more information about how to use these features in detail! 
 
⚠ If you’re importing a Sibelius file into a Scoring Express template file (not a Manuscript 
Paper) and duplicate headers appear (such as Title, Composer, and page header text), it’s 
because Sibelius is bringing those text objects along for the ride. We recommend that you 
delete the following items in your source file and save the file before importing it into a 
Scoring Express template, until/unless Sibelius improves this in the future: 
 
• Composer 
• Copyright 
• Dedication 
• Footer (inside edge) 
• Footer (outside edge) 
• Header 
• Header (after first page) 
• Header (after first page, inside edge) 
• Instrument name at top left 
• Lyricist 
• Subtitle 
• Title 
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Transfer Score Info 
 
If you’re importing from a Sibelius file and you’ve painstakingly taken the time to set up 
your metadata in the form of wildcards in the File tab > Info section of your source docu-
ment, such as Title, Composer, etc., you can transfer them to your Scoring Express tem-
plate file, so that any text objects using these wildcards populate correctly. 
 
For this purpose, you’ll need the Transfer Score Info plug-in, which is included in your 
Scoring Express installation. 
 
In your source score, run it by searching for it in the Ribbon: 
 

 
 
In the dialog that appears, click Load Score Info from Current Score. 
 

 
 
Next, go to the destination score (the Scoring Express template) and run Transfer Score 
Info again. This time, click Transfer Saved Score Info. You should find that your infor-
mation has been successfully transferred. Check File tab > Info to confirm. If text objects 
are present in your score which contain wildcards, they will automatically populate with 
the correct information. 
 
For more information about using wildcards, consult the Sibelius Reference. 
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Importing a Scoring Express house style into an existing Sibelius file 

 
If you already have a Sibelius file and wish to import a Scoring Express house style into it, 
this is a great way to beautify your score without needing to create a new file or import in-
to a template. 
 
In your existing score, simply go to Appearance > House Style > Import, and choose the 
SE house style most suited to your score. You’ll get the most benefit from checking all of 
the boxes, but if you have a particular page and staff size in your existing score that you 
wish to retain after importing a house style, you can uncheck Document Setup: 
 

 
 
Click OK. to proceed. 
 
⚠ Do not import a part house style into a score, or vice versa, or it could cause problems 
in your file. 
 
Later, if you wish to import the Scoring Express Parts house style into your parts, you can 
do that using Multiple Part Appearance. See instructions above in the section entitled 
Adding instruments to a Scoring Express file. 
 
Consult the Sibelius documentation for more information about working with house 
styles. 
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Tidying up 

 
We’re certain Scoring Express will save you loads of time in making your scores look great. 
Still, you’ll likely need to do some tidying up after importing a score into a Scoring Express 
template, or after importing a Scoring Express house style into an existing Sibelius score. 
 
Reset design, position, and note spacing 
 
In Appearance > Design and Position, we recommend that you Reset Design and Reset 
Position. You’ll get best results by doing this for your entire score, but you can certainly 
take a more selective approach and perform these operations on a piecemeal basis. 
 
After you do that, in Appearance > Reset Notes, you should Reset Note Spacing in both 
the score and all parts. 
 
This is all made even easier with the Reset Spacing in Score and Parts plug-in, which is 
included with Scoring Express. You can search for it and run it from the Ribbon and assign 
a shortcut to it if you like: 
 

 
 

Its settings are self-explanatory and can help you quickly get results in one step: 
 

 
 
You might also Reset Beam Groups and Stems and Beam Positions unless you’ve cus-
tomized these to your liking already. 
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Change dynamics 
 
If certain dynamics don’t look right, you may need to change them to the default music 
font. This is easily done with the Change Dynamics plug-in, which you can search for and 
run from the Ribbon: 
 

 
 
In the dialog that appears, choose Change music text font only and leave everything else 
unchecked: 
 

 
 
Align text, symbols, and lines to the correct beat or barline 
 
The following plug-ins included with Scoring Express can help position text, symbols, and 
lines to the correct beat or position in a bar: 
 

• Align to Beat: Moves selected text (staff text and non-page aligned system text, 
but not lyrics) or lines horizontally to a specified beat in the bar. 

• Align Objects to Barline: Moves selected text or symbols close to a barline. Align-
ing right moves an object to the end of its current bar; aligning left moves it to the 
end of the previous bar, which is the closest it can get to a barline. 

• Retract Line Ends: Pulls back the right end of lines that end at the start of the 
next bar. The line will then terminate at the end of the previous bar. The plugin 
can process all selected lines, or just lines of specified types. 

  



Scoring Express for Sibelius (1.1) 

14 

 
Swap and replace text styles, symbols, and lines 
 
When you import a score into a Scoring Express template, or import a Scoring Express 
house style into an existing Sibelius score, you might find that certain text styles, symbols, 
and lines from your source haven’t updated, because they have no equivalent in Scoring 
Express, or that a duplicate text style or line has been created with the suffix “(2)” because 
Sibelius does not want to decide which one to use for your settings. 
 
Included with Scoring Express are several plug-ins that will help resolve duplicates and 
ensure that you can convert any text styles, symbols, and lines to the ones that are includ-
ed with Scoring Express template. These plug-ins are: 
 
• Replace Line Style 
• Replace Symbol 
• Swap or Replace Text Styles 

 
Run these plug-ins and follow their instructions to harness the power of automation in 
getting your score looking great as quickly as possible. 
 
Position rehearsal marks 
 
The plug-in Position Rehearsal Marks is a good way to make lead sheets and other charts 
with rehearsal marks at the beginning of systems look their very best. It’s included with 
Scoring Express. 
 

 
 
For more information, see this article: 
 
https://www.scoringnotes.com/tips/new-plug-in-position-rehearsal-marks/ 
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Special font features 

 
Scoring Express installs all of the following font suites automatically: 
 
• Academico 
• Figurato 
• Gothic A1 
• Norfolk 
• Petaluma Script 
• Pori 

 
Figurato 
 
The Figurato and FiguratoB fonts use unique entry methods to achieve a variety of results 
in figured bass notation. This is a different system than that which is used by Sibelius’s de-
fault Opus Figured Bass font, and the two are not compatible. Figured bass already en-
tered using Opus Figured Bass font will not automatically display correctly when Figurato 
is used. Also, because Sibelius’s default contextual word menu for the Figured bass text 
style will not be applicable to the Figurato font, the Scoring Express templates are set to 
use the Fingering word menu to avoid any potential keyboard shortcut conflicts. You can 
modify the word menu or create a new one if you wish (see the Sibelius Reference, 5.1 
Working with text). 
 
Read the documentation to understand how to enter figured bass using Figurato: 
https://github.com/fkretlow/figurato 
 
Norfolk harp transfer document 
 
Included with Scoring Express is a Sibelius document intended to help transfer Norfolk 
Harp Std characters into an existing Sibelius document. You’ll find it, along with instruc-
tions contained in the Sibelius document, in Documents/Scores. 
 
Pori Rehearsal fonts 
 
Included in several Scoring Express templates are house styles that use the Pori Rehearsal 
fonts. Pori Rehearsal Enclosed, Pori Rehearsal Overline, and Pori Rehearsal Underline 
are text fonts derived from Petaluma Script with built-in enclosures and semi-enclosures. 
The Pori Rehearsal fonts use the following special characters: 
 

[ and ] (square brackets) as the left and right enclosures 
| (pipe) for a flat 
i.e., typing   [to Clarinet in B|] results in 
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Angled slash chord and angled slash legacy (ASC/ASL) chord symbol fonts 

 
The angled slash chord fonts (ASC/ASL) are designed to work in Sibelius to achieve chord 
symbols that place an altered bass note underneath an angled separator in a diagonal ar-
rangement, like this: 

 
Each family of fonts that include angled slash capabilities contain two variants: 

• ASC Std, with the angled slash feature as the default 
• ASL Std, with the angled slash feature available only in legacy input 

 
As of this writing, there are three sets of angled slash chord fonts: 
 

   
Pori Chords 
ASC/ASL Std 

Norfolk Chords 
ASC/ASL Std 

Norfolk Chords Sans 
ASC/ASL Std 

 
Scoring Express template files are designed to use these fonts by default. Please consult 
the separate documentation for detailed information about the powerful features these 
fonts provide. 
 

Playback 
 
The Scoring Express templates are optimized for notation. Certain playback settings, such 
as the Mixer positions and the settings in Play > Interpretation > Performance have been 
configured for playback with NotePerformer, sold separately by Wallander Instruments. 
More information at: 
 
https://noteperformer.com/ 
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Troubleshooting 
 

The Scoring Express house styles make use of special fonts called Norfolk Special II Std, 
Pori Special II Std, and Norfolk Harp Std,  which are an additional fonts containing Bravura 
or Petaluma characters not found or easily replaced in Sibelius. If, after importing a Scor-
ing Express house style, you’ve replaced the main text font of your document (by going to 
Text ▶ Format ▶ Edit All Fonts and changing Main Text Font to something other than the 
default,) it may cause Sibelius to use that font in places where Norfolk/Pori Special II Std 
should be used instead. 
 
This will cause certain symbols to appear incorrect, like octave clefs: 
 

 
 
To remedy this, go to Text ▶ Styles ▶ Edit Text Styles and edit the Special symbols II 
style by clicking Edit…. Change Font to Norfolk Special II Std or Pori Special II Std and 
click OK, then Close. 

 
Be aware 

 
Changing a text font by going to Text ▶ Format ▶ Edit All Fonts and changing Main Text 
Font is destructive to font style selections, and should be used with care. This method 
changes all text styles other than the known music fonts (those listed in File ▶ Prefer-
ences ▶ Music Fonts). So, for instance, it will destroy the font selection for auxiliary music 
fonts such as Norfolk/Pori Special II, Norfolk Harp, and the Pori equivalents, as noted 
above. 
 

Compatibility 
 
Scoring Express is built for the latest version of Sibelius Ultimate, but should work with all 
Sibelius Ultimate versions dating back to 2020.3. Use with earlier Sibelius versions is not 
recommended nor supported. 
 
Scoring Express templates and manuscript papers are designed for North American page 
sizes, but they will look just fine switching to the nearest ISO equivalent (i.e., A4) with a 
quick toggle in Sibelius’s Layout > Document Setup > Size. Depending on your tastes, in 
certain circumstances you may prefer adjusting the staff size by a fraction of a millimeter 
or two in either direction as well. 
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Credits 
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sion. 
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Jeff Kellem of Slanted Hall Type Foundry (https://slantedhall.com/) created the Pori and 
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Gothic A1 was designed by HanYang I&C Co. 
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Special thanks to Sam Butler of Avid Technology, Inc., for permission to use to the Opus 
font structure in the course of creating Norfolk and Pori. 
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Font licenses 

 
The fonts included with Scoring Express are made available under the SIL Open Font License 
(https://scripts.sil.org/ofl), which means that the fonts are free to download, use, embed, re-
distribute with other software (including commercial software) or to create derivative ver-
sions. The only restrictions on its use are that they cannot be sold on their own, any derivative 
versions cannot use the reserved font names “Norfolk”, “Bravura”, “Academico”, “Figurato”, 
“Gothic A1”, “P052”, “Pori”, or “Petaluma” and any derivative versions must likewise also be 
licensed under the SIL Open Font License. 
 
For more information about the SIL Open Font License, read the answers to these Frequently 
Asked Questions: https://scripts.sil.org/OFL-FAQ_web 
 
Other font families that may be bundled with Scoring Express are made available under 
similar SIL Open Font Licenses. 
 

 
Video 
 

See this video for a guide to installation and some helpful tips on using Scoring Express: 
 
https://youtu.be/wMG75yFa7dc 
 
It is not intended as a complete replacement for this documentation, but rather as a helpful 
supplement. 
 

 
More information and updates 
 

http://scoringexpress.com 
 
 


