Pori

The Pori family of fonts is a derivative of Petaluma that is expressly reconfigured to work
within Sibelius. Petaluma is a SMuFL-compliant music font family, designed by Anthony
Hughes at Steinberg for Dorico, its scoring application.

Steinberg describes Petaluma as a font family with a handwritten appearance, in the style
of the hand copyists for Sher Publishing’s Real Book series, Ernie Mansfield and Ann
Krinitsky.

Because Sibelius does not support SMuFL (Standard Music Font Layout), a series of deriva-
tive fonts needed to be created in order for Petaluma to be compatible with Sibelius.
These fonts are:

Pori Std Pori Chords Std

Pori Text Std Pori PlainChords Std

Pori Special Std Pori Chords ASC Std

Pori Special Il Std Pori Chords ASL Std

Pori Special Extra Std Pori Rehearsal Enclosed Std
Pori Ornaments Std Pori Rehearsal Overline Std
Pori Metronome Std Pori Rehearsal Underline Std

Each Pori font is intended as a replacement for its analogous Opus font, with the excep-
tion of:

e Special I, which is an additional font containing Petaluma characters not found or
easily replaced in Opus, such as precomposed octave clefs;

e The Rehearsal fonts, text fonts derived from Petaluma Script with built-in enclosures
and semi-enclosures;

e The ASC/ASL Std fonts, an additional font to achieve chord symbols that place an al-
tered bass note underneath an angled separator in a diagonal arrangement, like this:

Epladdq)
Included with the Pori fonts is the Petaluma Script text font, designed by Daniel Spread-
bury at Steinberg for Dorico and intended to pair well with Pori.
Included along with these fonts is a house style designed to take maximum advantage of

Pori’s characteristics. It uses the Petaluma Script font as its main text font. You do not
need the house style to use the Pori fonts.
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Installation

To install the Pori and Petaluma Script fonts and the house style for use in Sibelius, open
the zip file that you downloaded after registering on the NYC Music Services web site.

Quit Sibelius if it is running.
Remove any existing Pori and Petaluma Script fonts on your computer (do this carefully):

Mac instructions: https://support.apple.com/en-us/HT201749
Windows instructions: https://support.microsoft.com/en-us/help/314960/

Then, install the Pori and Petaluma Script fonts on your computer:
Mac instructions: https://support.apple.com/en-us/HT201749
Windows instructions: Right-click on the font files and select Install.

There are two house styles included with Pori, both ending in .lib:
e (v2019.4) is for Sibelius 8.6 and higher (including Sibelius Ultimate);
e (v7.5) is for Sibelius 7.5 to 8.5.1. Be advised that certain elements of the house style
may not fully work in older Sibelius version.

Move or copy the appropriate house style file to the House Styles folder, located at:

Mac:
~/Library/Application Support/Avid/Sibelius/House Styles (for Sibelius 8+)
~/Library/Application Support/Avid/Sibelius 7.5/House Styles (for Sibelius 7.5)

Windows:
C:\Users\[your username]\AppData\Roaming\Avid\Sibelius\House Styles (for Sibelius 8+)
C:\Users\[your username]\AppData\Roaming\Avid\Sibelius 7.5\House Styles (for Sibelius 7.5)

If the House Styles folder does not exist at this location, create it yourself, and then move
the Pori house style into the folder.

Mac users may need to go to the Finder’s Go menu and hold down "\ (the Option key) to
access the Library folder.
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Set up Pori for use in Sibelius

As of Sibelius 2018.12, Sibelius includes pre-installed support for the Pori family. If you are
using Sibelius 2018.11 or earlier, continue with these instructions. If you are using Sibelius
2018.12 or later, check to see if the Pori fonts already appear as below. If they do, you can
skip to the next section, Usage. If not, continue with these instructions.

Launch Sibelius and open any score. Go to File » Preferences » Music Fonts.

Click Choose... If you have installed the Pori family of fonts correctly, you will see them in
the list. Select Pori Std.

Click Add Font. Make certain that Pori Std is selected in the left column.

Replace each of the appropriate fonts on the right hand side with the corresponding Pori
font, as follows. If no corresponding Pori font exists, leave the selection as is with the Opus
font:

Common Symbols: |Pori Std

Multirests: Pori Std
Time Signatures: Pori Std
Time Signatures (Large): Pori Std
Time Signatures (Huge): Pori Std
Time Signatures (one staff only): Pori Std

Note Flags: |Pori Std

Note Name Noteheads:
Ornaments:

Special Symbols:
Special Symbols (Extra):
Special Noteheads:
Chord Symbols:
Function Symbols:
Percussion Instruments:
Tuplets:

Text Font:

Metric Modulations:

Choose...

Opus Note Names Std
Pori Ornaments Std
Pori Special Std

Pori Special Extra Std
Pori Special Std

Pori Chords Std

Opus Function Symbols Std
Opus Percussion Std
Pori Text Std

Pori Text Std

Pori Metronome Std

Set Substitutions

Click Set Substitutions, then click OK.

Usage

You now have several options:
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1. If you are starting a new file from scratch, or if you typically use one of the standard
Sibelius house styles, it is advised that you import the Pori house style directly into
your new or existing document. To do this, go to Appearance » House Style » Im-
port and choose the latest Pori house style from the list. Be sure to at least check
Instrument definitions and all sub-check boxes, and Engraving Rules and Docu-
ment Setup. You can check the other settings if you like. Once you import the house
style, you may need to reset the note spacing, design, and position of objects in
your score (see the Sibelius Reference, 8.2 House Style).

2. Ifyou are working with an existing file with a customized house style, you may wish
to preserve your document settings and just import Pori as a straight-up replace-
ment for your existing font. To do this, go to Text » Format » Edit All Fonts (the di-
alog launcher). For Main Music Font choose Pori Std. (Music Text Font should au-
tomatically change to Pori Text Std.) You may also wish to change Main Text Font
to Petaluma Script, but it is not necessary (see the Be aware section later in this
document). Check Change existing text if it isn’t already checked, and click OK.
You will have to make any adjustments a la carte to engraving settings, symbols and
the like, to accommodate any undesirable differences that Pori has introduced into
your document.

3. You can certainly use Pori as a replacement for certain symbols only, without mak-
ing wholesale changes to your document. See the Sibelius reference manual, 4.11
Edit Symbols, under “Creating a new symbol text style” for instructions.

4. To use either of the Pori chord symbol fonts, go to Text » Styles » Edit Text Styles,
select Chord Symbol, and click Edit.... In Basic Formats » Font, choose one of the
Pori chord symbol fonts. See the Sibelius reference manual, 5.8 Chord Symbols, to
learn how to use chord symbols in Sibelius.

5. The Pori Rehearsal fonts use the following special characters:
[ and ] (square brackets) as the left and right enclosures
| (pipe) for a flat
i.e,typing [to Clarinet in B|] resultsin (-[;o Clarinet in Bb)

6. To use either of the Pori ASC/ASL chord symbol fonts, see the separate documenta-
tion entitled Angled slash chord fonts (ASC/ASL).

Limitations

For practical reasons, it was not possible to faithfully reproduce every symbol in Pori.
Many of Sibelius’s symbols are actually composite symbols with intricate and tightly inte-
grated positioning. Pori is, after all, a third-party font, and while we have tried our best to
make it work as completely as possible, it is not as fully supported as the fonts that ship
with Sibelius. If you have suggestions on how Pori can be improved, please contact NYC
Music Services at https://www.nycmusicservices.com/contact
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Credits

Pori derives its name from the coastal city in Finland which is home of Pori Jazz, a large in-
ternational jazz festival held annually in July. Alex Freeman suggested the name.

Jeff Kellem of Slanted Hall Type Foundry (https://slantedhall.com/) created the Pori fonts,
did all the heavy lifting porting Petaluma to Pori, contributed to the Pori house style, and
was greatly influential in continuing to develop the Pori project.

Bernie Cossentino of Twin Page Productions (https://www.twinpagemusic.com/) invented
the concept of the angled slash chord font, created the Pori Chords ASC/ASL Std fonts
based on the Pori Chords Std font, and greatly contributed to the overall development of
the chord symbol fonts.

Bob Zawalich and Robin Walker assisted with testing and feedback of the Pori fonts.
Petaluma was designed by Anthony Hughes of Steinberg Media Technologies.
Petaluma Script was designed by Daniel Spreadbury of Steinberg Media Technologies.

Special thanks to Sam Butler of Avid Technology, Inc., for permission to use to the Opus
font structure in the course of creating Pori.

Troubleshooting

The Pori house style makes use of a special font called Pori Special Il Std, which is an addi-
tional font containing Petaluma characters not found or easily replaced in Opus. The text
font used in the house style is Petaluma Script. If, after importing the Pori house style,
you’ve replaced the main text font of your document (by going to Text » Format » Edit All
Fonts and changing Main Text Font to something other than Petaluma Script,) it may
cause Sibelius to use that font in places where Pori Special Il Std should be used instead.

This will cause certain symbols to appear incorrect, like octave clefs:

Octave

£ O
—— { y o %
\ LS. ¥]
Treble down 8 Treble (down 8) Treble down 8 (old) Treble up 8
=4 a ’Z
9 Vi L AW
19 I ——
Treble up 15 Bass down 8 Bass up 8 Bass up 15

To remedy this, go to Text » Styles » Edit Text Styles and edit the Special symbols Il
style by clicking Edit.... Change Font to Pori Special Il Std and click OK, then Close.



Pori (2020-12)

Be aware

Changing a text font by going to Text » Format » Edit All Fonts and changing Main Text
Font is destructive to font style selections, and should be used with care. This method
changes all text styles other than the known music fonts (those listed in File » Preferences
» Music Fonts). So, for instance, it will destroy the font selection for auxiliary music fonts
such as Norfolk Special Il, Norfolk Harp, and the Pori equivalents, as noted above in the
Troubleshooting section.

You may instead wish to change the text font by going to Text » Styles » Edit Text Styles
and changing the Plain text style. In default Sibelius documents, all of the subsidiary text
styles using the same font as Plain text are chained from Plain text using the hierarchical
Based on: field, and they will update automatically, unless they have been customized to
differ from Plain text.

License

The Pori font family is made available under the SIL Open Font License
(https://scripts.sil.org/ofl), which means that the fonts are free to download, use, embed,
redistribute with other software (including commercial software) or to create derivative
versions. The only restrictions on its use are that they cannot be sold on their own, any de-
rivative versions cannot use the reserved font names “Pori” or “Petaluma”, and any deriv-
ative versions must likewise also be licensed under the SIL Open Font License. For more
information about the SIL Open Font License, read the answers to these Frequently Asked
Questions: https://scripts.sil.org/OFL-FAQ web

If you make any improvements or additions to the Pori family, you are invited to submit
those improvements to NYC Music Services at https://www.nycmusicservices.com/contact
for consideration for inclusion in the fonts. Please consider allowing others in the com-
munity to benefit from any improvements you make by allowing NYC Music Services to
improve the core fonts, rather than choosing to create a derivative font.




