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Norfolk 
 

The Norfolk family of fonts is a derivative of Bravura that is expressly reconfigured to work 
within Sibelius. Bravura is the first SMuFL-compliant music font family, designed by Daniel 
Spreadbury at Steinberg for Dorico, its scoring application. 
 
Steinberg describes Bravura as drawing upon the heritage of the finest European music 
engraving of the 19th and early 20th centuries, with a bolder and more substantial look 
than most other music fonts: thin strokes are slightly thicker than in other fonts, improv-
ing the overall “blackness” of the font and its legibility when read at a distance. 
 
Because Sibelius does not support SMuFL (Standard Music Font Layout), a series of deriva-
tive fonts needed to be created in order for Bravura to be compatible with Sibelius. These 
fonts are: 

 
Norfolk Std 
Norfolk Text Std 
Norfolk Special Std 
Norfolk Special II Std 
Norfolk Special Extra Std 
Norfolk Ornaments Std 
Norfolk Metronome Std 

Norfolk Chords Std 
Norfolk PlainChords Std 
Norfolk Chords Sans Std 
Norfolk PlainChords Sans Std 
Norfolk Chords ASC Std 
Norfolk Chords ASL Std 
Norfolk Chords Sans ASC Std 
Norfolk Chords Sans ASL Std 
Norfolk Harp Std 

 
Each Norfolk font is intended as a replacement for its analogous Opus font, with the ex-
ception of: 
• Special II, which is an additional font containing Bravura characters not found or easily 

replaced in Opus, such as precomposed octave clefs; 
• Harp Std, which is an additional font containing Bravura characters for use with harp 

techniques; 
• The ASC/ASL Std fonts, additional fonts to achieve chord symbols that place an altered 

bass note underneath an angled separator in a diagonal arrangement, like this: 

 
 
Included with the Norfolk fonts are: 
• Academico, a serif text font designed by Daniel Spreadbury at Steinberg for Dorico and 

intended to pair well with Norfolk Chords and PlainChords; 
• Gothic A1, a sans-serif text font designed by HanYang I&C Co. and intended to pair well 

with Norfolk Chords Sans and PlainChords Sans; 
• Figurato, a figured bass font designed by Florian Kretlow. 
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Included along with these fonts is a Sibelius template with a house style designed to take 
maximum advantage of Norfolk’s characteristics. The house style is a simplified version of 
the house style used in the Scoring Express Chamber templates. Although you do not need 
the house style or the Academico font to use the Norfolk fonts, they are recommended. 
 
Also included is a Sibelius document intended to help transfer Norfolk Harp Std characters 
into an existing Sibelius document. 
 

Installation 
 

Quit Sibelius if it is running. 
 
Remove any existing Norfolk fonts on your computer (do this carefully): 

Mac instructions: https://support.apple.com/en-us/HT201749 
Windows instructions: https://support.microsoft.com/en-us/help/314960/ 

 
Then, install the Norfolk, Academico, Figurato, and Gothic A1 fonts on your computer: 

Mac instructions: https://support.apple.com/en-us/HT201749 
Windows instructions: Right-click on the font files and select Install. 

 
⚠ Be advised, as of 2023-04, we no longer include a house style in the Norfolk release. In-
stead, use the method described below, to export a house style from the included Sibelius 
file. 
 

Set up Norfolk for use in Sibelius 
 

Open the supplied document and export the house style 
 
There is a basic Sibelius file included, with two versions of Sibelius at the time of this re-
lease, appended with the version(s) of Sibelius with which it is compatible: 

• 2023.5 + 
• 2020.3 (for use up to 2023.3) 

 
You will find these documents in the House Style Source folder contained in the down-
load package. 
 
Open the Sibelius file corresponding to the most recent version of Sibelius installed on 
your computer. 
 
You can export a house style from this document, and use it in other Sibelius files, by go-
ing to Appearance ▶ House Style ▶ Export, and choosing an appropriate name for the 
house style, such as “Norfolk”.  
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Set up the music fonts 
 

 
Launch Sibelius and open any score. Go to File ▶ Preferences ▶ Music Fonts. 
 
Click Choose… If you have installed the Norfolk family of fonts correctly, you will see them 
in the list. Select Norfolk Std. 
 
Click Add Font. Make certain that Norfolk Std is selected in the left column. 
 
Replace each of the appropriate fonts on the right hand side with the corresponding Nor-
folk font, as follows. If no corresponding Norfolk font exists, leave the selection as is with 
the Opus font: 
 

 
 
Click Set Substitutions, then click OK. 

  

⚠ As of Sibelius 8.0.1, Sibelius includes pre-installed support for the Norfolk family. If 
you are using Sibelius 7.5.1 or earlier, continue with these instructions. If you are using 
Sibelius 8.0.1 or later, check to see if the Norfolk fonts already appear as below. If they 
do, you can skip to the next section, Usage. If not, continue with these instructions. 
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Usage 
 

You now have several options: 
 
 

1. If you are starting a new file from scratch, or if you typically use the Standard Opus 
house style, it is advised that you import the Norfolk house style directly into your 
new or existing document. To do this, go to Appearance ▶ House Style ▶ Import 
and choose the Norfolk house style from the list, that you exported in the previous 
section. Be sure to at least check Instrument definitions and all sub-check boxes, 
and Engraving Rules. As of Sibelius 2020.1, you do not need to check Document 
Setup, if you wish to maintain your current page size and margins. You can check 
the other settings if you like. Once you import the house style, you may need to re-
set the note spacing, design, and position of objects in your score (see the Sibelius 
Reference, House Style). 
 

2. If you are working with an existing file with a customized house style, you may wish 
to preserve your document settings and just import Norfolk as a straight-up re-
placement for Opus. To do this, go to Text ▶ Format ▶ Edit All Fonts (the dialog 
launcher). For Main Music Font choose Norfolk Std. (Music Text Font should au-
tomatically change to Norfolk Text Std.) Check Change existing text if it isn’t al-
ready checked, and click OK. You will have to make any adjustments à la carte to 
engraving settings, symbols and the like, to accommodate any undesirable differ-
ences that Norfolk has introduced into your document. 

 
3. You can certainly use Norfolk as a replacement for certain symbols only, without 

making wholesale changes to your document. See the Sibelius reference manual, 
Edit Symbols, under “Creating a new symbol text style” for instructions. 
 

4. To use any of the four Norfolk chord symbol fonts, go to Text ▶ Styles ▶ Edit Text 
Styles, select Chord Symbol, and click Edit…. In Basic Formats ▶ Font, choose 
one of the Norfolk chord symbol fonts. See the Sibelius reference manual, 5.8 
Chord Symbols, to learn how to use chord symbols in Sibelius. 
 

5. To use any of the Norfolk ASC/ASL chord symbol fonts, see the separate documenta-
tion entitled Angled slash chord fonts (ASC/ASL). 
 

6. The Figurato and FiguratoB fonts use unique entry methods to achieve a variety of 
results in figured bass notation. This is a different system than that which is used by 
Sibelius’s default Opus Figured Bass font, and the two are not compatible. Figured 
bass already entered using Opus Figured Bass font will not automatically display 
correctly when Figurato is used. Also, the contextual word menu for the Figured 
bass text style will not be applicable to the Figurato font, though you can modify the 
word menu or create a new one if you wish (see the Sibelius Reference, 5.1 Working 
with text). Read the documentation to understand how to enter figured bass using 
Figurato: https://github.com/fkretlow/figurato 
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7. If you wish to make use of the symbols included in the Norfolk Harp Std font without 

otherwise affecting the house style of your document, open the Harp techniques 
transfer document included with the Norfolk fonts. For each character, a Symbol 
object is available. You can copy any of the characters from the source document 
and paste them into your destination document. 

 
Limitations 
 

For practical reasons, it was not possible to faithfully reproduce every symbol in Norfolk. 
Many of Sibelius’s symbols are actually composite symbols with intricate and tightly inte-
grated positioning. Norfolk is, after all, a third-party font, and while we have tried our best 
to make it work as completely as possible, it is not as fully supported as the fonts that ship 
with Sibelius. If you have suggestions on how Norfolk can be improved, please contact 
NYC Music Services at https://www.nycmusicservices.com/contact 

 
Credits 
 

Norfolk derives its name from Norfolk, Connecticut, home of the Norfolk Music Festival, 
where Jean Sibelius conducted the premiere of his work The Oceanides during his only vis-
it to the United States in 1914. 
 
Matthew Maslanka of Maslanka Music Prep (http://www.maslankamusicprep.com/) did all 
the heavy lifting porting Bravura to Norfolk, and creating the original Norfolk house style. 
 
Jeff Kellem of Slanted Hall Type Foundry (https://slantedhall.com/) created the Norfolk 
chord symbol fonts, updated the Norfolk Text Std font numerals and was greatly influential 
in continuing to develop the Norfolk project. 
 
Robin Walker is responsible for updating Norfolk Text Std with ligated dynamics and 
greatly contributed to the overall development of all of the fonts. 
 
Bob Zawalich and Robin Walker developed the Norfolk Harp Std font and created the 
transfer document. 
 
Bernie Cossentino of Twin Page Productions (https://www.twinpagemusic.com/) invented 
the concept of the angled slash chord font, created the Norfolk Chords ASC/ASL Std fonts 
based on the Norfolk Chords Std font, and greatly contributed to the overall development 
of the chord symbol fonts. 
 
Bravura and Academico were designed by Daniel Spreadbury of Steinberg Media Technologies. 
 
Figurato was designed by Florian Kretlow. Gothic A1 was designed by HanYang I&C Co. 
Special thanks to Sam Butler of Avid Technology, Inc., for permission to use to the Opus 
font structure in the course of creating Norfolk.  
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Troubleshooting 
 

The Norfolk house style makes use of a special font called Norfolk Special II Std, which is 
an additional font containing Bravura characters not found or easily replaced in Opus. The 
text font used in the house style is Academico. If, after importing the Norfolk house style, 
you’ve replaced the main text font of your document (by going to Text ▶ Format ▶ Edit All 
Fonts and changing Main Text Font to something other than Academico,) it may cause 
Sibelius to use that font in places where Norfolk Special II Std should be used instead. 
 
This will cause certain symbols to appear incorrect, like octave clefs: 
 

 
 
To remedy this, go to Text ▶ Styles ▶ Edit Text Styles and edit the Special symbols II 
style by clicking Edit…. Change Font to Norfolk Special II Std and click OK, then Close. 

 
 
Be aware 
 
Changing a text font by going to Text ▶ Format ▶ Edit All Fonts and changing Main Text 
Font is destructive to font style selections, and should be used with care. This method 
changes all text styles other than the known music fonts (those listed in File ▶ Preferences 
▶ Music Fonts). So, for instance, it will destroy the font selection for auxiliary music fonts 
such as Norfolk Special II, Norfolk Harp, and the Norfolk equivalents, as noted above in the 
Troubleshooting section. 
 
You may instead wish to change the text font by going to Text ▶ Styles ▶ Edit Text Styles 
and changing the Plain text style. In default Sibelius documents, all of the subsidiary text 
styles using the same font as Plain text are chained from Plain text using the hierarchical 
Based on: field, and they will update automatically, unless they have been customized to 
differ from Plain text. 
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License 
 

The Norfolk font family is made available under the SIL Open Font License 
(https://scripts.sil.org/ofl), which means that the fonts are free to download, use, embed, re-
distribute with other software (including commercial software) or to create derivative ver-
sions. The only restrictions on its use are that they cannot be sold on their own, any derivative 
versions cannot use the reserved font names “Norfolk,” “Bravura”, “Academico,” or “Gothic 
A1,” and any derivative versions must likewise also be licensed under the SIL Open Font Li-
cense. For more information about the SIL Open Font License, read the answers to these Fre-
quently Asked Questions: https://scripts.sil.org/OFL-FAQ_web 
 
Other font families bundled with Norfolk are made available under similar SIL Open Font 
Licenses. 
 
If you make any improvements or additions to the Norfolk family, you are invited to submit 
those improvements to NYC Music Services at https://www.nycmusicservices.com/contact for 
consideration for inclusion in the fonts. Please consider allowing others in the community to 
benefit from any improvements you make by allowing NYC Music Services to improve the core 
fonts, rather than choosing to create a derivative font. 


